OmegaSystem

Назначение

Адресная система пожарной безопасности полностью отвечает требованиям национальных стандартов ДСТУ EN54 к системам пожарной сигнализации и предназначена для выдачи сообщений о возникновении пожара по признакам дыма, пламени и повышения температуры. Технические и функциональные возможности системы «ОМЕГА» позволяют создавать высоконадежные, распределенные и легко масштабируемые системы пожарной сигнализации объемом от единиц до нескольких тысяч извещателей. Высокая достоверность обнаружения пожара, дублированные каналы связи, полный контроль передачи сигналов на исполнительные устройства, наличие взрывобезопасного исполнения позволяют использовать систему «ОМЕГА» на промышленных предприятиях, критически важных объектах, гостиничных комплексах, административных зданиях, офисах, складских помещениях и т.п.

Состав системы

Прибор управление (ПУ)
выполняет все функции ППКП в соответствии с требованиями ДСТУ EN54. Предназначен для приема информации от адресных извещателей/блоков, а также от приборов расширения приемно-контрольных пожарных (ППКП). Выполняет обработку и отображение информации на алфавитно-цифровом дисплее и отдельных индикаторах, а также передачу управляющих и информационных сообщений на приборы, входящие в состав системы. Обеспечивает связь с внешними устройствами, такими как ПЭВМ, коммуникаторы и т.п. К прибору ПУ может быть подключено до 8 колец/линий с 60 адресными устройствами в каждом. Для управления внешними техническими средствами прибор ПУ содержит 8 нормально разомкнутых контролируемых выходов (контактов реле) с параметрами =30В 4А. Прибор ПУ имеет резервированный канал связи для внутрисистемного обмена (RS485 A1/B1 A2/B2), а также канал связи для межсистемного обмена (RS485 A3/B3) и канал связи с внешними устройствами, типа ПЭВМ (RS485 A4/B4).

Прибор расширения (ППКП)
предназначен для приема информации от адресных извещателей/блоков и передачи сообщений на прибор ПУ. К прибору ППКП может быть подключено до 8 колец/линий с 60 адресными устройствами в каждом. Для управления внешними техническими средствами, прибор ППКП содержит 8 нормально разомкнутых контролируемых выходов (контактов реле) с параметрами =30В 4А. Прибор ППКП имеет резервированный канал связи для внутрисистемного обмена (RS485 A1/B1 A2/B2).К прибору ПУ может быть подключено до 8 приборов ППКП.

Блок реле внешних устройств (БРВУ)
предназначен для управления внешними техническими средствами и содержит 8 переключающих выходов (контактов реле) с параметрами =30В 4А (для модификации -01 ~220В 4А). Нормально разомкнутые выходы являються контролируемыми. Прибор БРВУ имеет резервированный канал связи для внутрисистемного обмена (RS485 A1/B1 A2/B2).К прибору ПУ может быть подключено до 8 приборов БРВУ.

Дополнительный выносной прибор (ДВП)
предназначен для дублированния информационных сообщений прибора ПУ. Прибор ДВП имеет резервированный канал связи для внутрисистемного обмена (RS485 A1/B1 A2/B2).К прибору ПУ может быть подключено до 8 приборов ДВП.

Блок дистанционного управления (БДУ)
предназначен для организации одного направления пожаротушения. БДУ содержит 5 нормально разомкнутых контролируемых выходов (контактов реле) с параметрами =30В 4А для управления техническими средствами пожаротушения, 3 входа для подключения кнопок ПУСК, СТОП, РУЧНОЙ, вход ПОДАЧА ОТВ, вход УТЕЧКА ОТВ и вход БЛОКИРОВКА. Прибор БДУ имеет резервированный канал связи для внутрисистемного обмена (RS485 A1/B1 A2/B2).К прибору ПУ может быть подключено до 8 приборов БДУ.

Прибор БДУ4
применяется совместно с прибором ПУ (ПУПТ) и содержит всю необходимую индикацию и органы управления (кнопки) для 4-х направлений пожаротушения. Не заменяет собой БДУ .

На заметку

Прибор БДУ4 входит в адресное пространство приборов расширения ППКП, т.е. для прибора ПУ, БДУ4 представляется как ППКП с 4-мя кнопками с адресом 1 каждая и установлеными в линии 1..4 соответсвенно. Следовательно, прибор БДУ4 должен быть выбран в программе ОмегаКонфигуратор, как ППКП, кнопкам необходимо прописать текст и выбрать зону.

Прибор БДУ4 имеет резервированный канал связи для внутрисистемного обмена (RS485 A1/B1 A2/B2).При подключении к прибору ПУ 2-х приборов БДУ4 и 8-ми приборов БДУ можно организовать 8 направлений пожаротушения.

Извещатели/блоки адресные точечные
дымовые (СПДОТА), тепловые (СПТТА), пламени (СППТА), ручные (СПРА), блок сопряжения (БСА) и блок коммутации (БКА). Подключаются к кольцам/линиям приборов ПУ/ППКП. Все адресные устройства имеют взрывозащищенное исполнение.
Прежде чем ...

двигаться дальше, необходимо запомнить:

  1. Cистема пожарной безопасности «ОМЕГА» адресная, а это значит, что каждый компонент системы должен иметь свой адрес. При поставке, все извещатели имеют адрес <РЕЗЕРВ>, поэтому перед установкой каждому извещателю необходимо присвоить адрес, согласно проекту. Адрес извещателя должен быть уникальный в пределах одного кольца/линии.

    Важное замечание

    Если вы установите извещатели не присвоив им адреса, прийдется их снимать.

  2. Для записи конфигурации с компьютера необходимо установить драйвер USB-порта. Для этого подключите прибор ПУ системы адресной пожарной сигнализации «ОМЕГА» к компьютеру при помощи кабеля, входящего в комплект поставки. Включите прибор ПУ. Система Windows запустит мастер установки нового оборудования и предложит установить драйвер автоматически.

    Важное замечание

    Откажитесь от автоматической установки драйвера

    Для нормального функционирования программы, USB-драйвер необходимо установить с диска, поставляемого с оборудованием. После установки драйвера, в Мой компьютер/Просмотр сведений о системе/Свойства/ Оборудование/Диспетчер устройств/Порты(COM и LPT)/ проверьте появление записи типа USB Serial port (COM n). Программа ОмегаКонфигуратор обслуживает порты n=1..10. Если номер порта больше 10, то его необходимо принудительно изменить (правая кнопка "мыши", пункт меню/Свойства/, вкладка /Параметры порта/Дополнительно/ ). Предпочтительные номера портов 2,3,4.

  3. Система пожарной безопасности "Oмега" может обслуживать до 255 зон. Зона может включать в себя от одного до 480 извещателей/адресных устройств.

    На заметку

    Важно помнить,что зона это логическое объединение извещателей в группы никак не связаное с их физическим расположением, т.е в одном кольце/линии прибора могут находиться извещатели из разных зон.

    На понятии зона базируется практически весь функционал управления внешними техническими средствами(дымоудаление, пожаротушение и т.д.)

  4. В адресной пожарной сигнализации «ОМЕГА» принята следующая система маркировки извещателей: D-P L/NN , где
    P - адрес прибора 0-ПУ, 1-ППКП1, 2-ППКП2....8-ППКП8
    L - номер петли в приборе от 1 до 8
    NN - адрес устройства в адресной петле

Прибор ПУ: индикация

Вся информация о состоянии системы выводится на жидкокристалический индикатор (ЖКИ 4 строки по 20 знаков). Кроме того на передней панели прибора ПУ расположенны следующие единичые индикаторы:

  • Световое табло "ПОЖАР", цвет красный - прерывистое свечение при срабатывании любого пожарного извещателя в системе, в постоянное свечение переходит после нажатия кнопки <ЗВУК ОТКЛ.>.

  • Индикатор "Передача ПЦН", цвет красный - включается при срабатывании реле "Передача ПЦН" (реле К1 прибора ПУ).

  • Индикатор "Неисправность", цвет желтый - прерывистое свечение при наличии любого отказа в системе, в постоянное свечение переходит после нажатия кнопки <ЗВУК ОТКЛ.>.

  • Индикатор "Сист.ошибка", цвет желтый - включается при длительном отсутствии обращения основного контроллера к контроллеру платы индикации. Сигнализирует о неисправности основного контроллера либо об отсутсвии связи с ним.

  • Индикатор "Отключения", цвет желтый - включается при наличии в системе отключенных адресных элементов, таких как извещатели, выходы, приборы и т.п.

  • Индикатор "Диагностика", цвет желтый - сигнализирует о том, что система в целом или частично находится в режиме "Диагностика".

  • Индикатор "Откл./Неиспр.ПЦН", цвет желтый - прерывистое свечение при отказе выхода "Передача ПЦН" (реле К1 прибора ПУ), постоянное свечение - при отключении этого выхода.

  • Индикатор "Откл./Неиспр.оповещения", цвет желтый - прерывистое свечение при отказе выхода "Оповещение" (реле К2 прибора ПУ), постоянное свечение - при отключении этого выхода.

  • Индикатор "Питание", цвет зеленый - сигнализирует о наличие питания.

На ЖКИ-индикатор информация выводится следующим порядком

Р | Е | Ж | И | М | / | Т | И | П |  |  |  |  |  |  | В | Р | Е | М | Я
< | n | n | n | > |  | Н | А | З | В | А | Н | И | Е |  | З | О | Н | Ы |
 |  | Т | Е | К | С | Т |  | С | О | О | Б | Щ | Е | Н | И | Я |  |  |
< | m | m | m | > |  | Н | А | З | В | А | Н | И | Е |  | З | О | Н | Ы |

РЕЖИМ
текущее состояние системы: ДИАГНОСТИКА, НОРМА, ОТКЛЮЧЕНИЯ, ОТКАЗ, ВНИМАНИЕ, ПОЖАР (см.Режимы работы).

ТИП
В режиме ОТКАЗ в данном поле выводиться уточняющее сообщение, такие как ДВОЙН., ОБРЫВ, К.З., ГРЯЗЬ и т.д. Уточняющее сообщения относиться к событию с порядковым номером <nnn>
.

ВРЕМЯ
текущее время. Система оборудована часами реального времени, работающими и при выключенном питании (см.Календарь).

<nnn>
порядковый номер текущего события. Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> можно просмотреть все события. При нажатии кнопки <ВВОД> выводиться последнее событие, т.е событие с номером <mmm> По умолчанию в эту строку выводится событие с номером <001>, т.е первый пожар/отказ/отключения.

На заметку

Здесь и дальше параметр выделенный желтым, на экране ЖКИ-индикатора мигает и его можно изменять кнопками <СТРЕЛКА ВВЕРХ>, <СТРЕЛКА ВНИЗ>

НАЗВАНИЕ ЗОНЫ
выводится текст зоны, к которой относится извещатель события с порядковым номером <nnn> или название прибора (ПУ, ППКП, БДУ и т.п.) Текст зоны прописывается в программе ОмегаКонфигуратор. Нажатие кнопки <ВЫБОР> выводит в эту строку системный адрес устройства. Нажатие кнопки <ВВОД> - последнее событие (событие с порядковым номером <mmm> ).

ТЕКСТ СООБЩНИЯ
выводится текст местоположения извещателя события с порядковым номером <nnn> или текст уточняющего сообщения, если событие относиться к приборам. Текст сообщения прописывается в программе ОмегаКонфигуратор. Если извещателю не был прописан текст, то выводиться сообщение ЛИНИЯ PL ДАТЧИК NN, где

P - адрес прибора (0-ПУ, 1-ППКП1 ... 8-ППКП8)

L - номер линии в приборе (1..8)
NN - адрес извещателя в линии (1..60)

На заметку

В строки 2 и 3 ЖКИ-индикатора выводиться полная информация о местоположении извещателя события с порядковым номером <nnn>

<mmm>
порядковый номер последнего события.

НАЗВАНИЕ ЗОНЫ
выводится текст зоны, к которой относится извещатель последнего события с номером <mmm> или название прибора (ПУ, ППКП, БДУ и т.п.) Текст зоны прописывается в программе ОмегаКонфигуратор. Если событие в системе одно, то данная строка не выводиться.

Прибор ПУ: управление

На пердней панели прибора ПУ расположены следуюшие органы управления:

  • Кнопка <СТРЕЛКА ВВЕРХ> предназначена для перемещению по меню верхнего уровня или для изменения выбранного параметра.
  • Кнопка <СТРЕЛКА ВНИЗ> предназначена для перемещению по меню верхнего уровня или для изменения выбранного параметра.
  • Кнопка <ВЫБОР> предназначена для выбора пункта меню верхнего уровня или выбора параметра в меню нижнего уровня.
  • Кнопка <МЕНЮ> предназначена для входа в режим МЕНЮ и выхода из него.
  • Кнопка <СБРОС> предназначена для перевода системы «ОМЕГА» в режим начальной инициализации (действие равнозначное подачи питания)
  • Кнопка <ВВОД> предназначена для сохранения измененного параметра. В отдельных режимах перед сохранением меняет выбранный параметр на противоположный, например ВКЛ/ВЫКЛ.
  • Кнопка <ЗВУК ОТКЛ.> предназначена для выключения звукового сигнал прибора ПУ. Кроме того с помощью этой кнопки можно запустить выбранный релейный сценарий.
  • Кнопка <АКТИВАЦИЯ ВЫХОДОВ> предназначена для немедленной активации задержанных выходов "ПЕРЕДАЧА ПЦН" и "ОПОВЕЩНИЕ" (реле К1,К2 прибора ПУ). Кроме того с помощью этой кнопки можно запустить выбранный релейный сценарий.
  • <КЛЮЧ ОГРАНИЧЕНИЯ ДОСТУПА> предназначен для дополнительной защиты пароля 3-го уровня доступа.

Прибор ПУ: входы/выходы

Приборы ПУ/ППКП имеет следуюшие входы/выходы

  • LN1..LN8, LN1'..LN8' - 8 линий/колец связи с извещателями/адресными устройствами. В одну линию можно подключить до 60 адресных устройств, таких как дымовые (СПДОТА), тепловые (СПТТА), пламени (СППТА), ручные (СПРА), блок сопряжения (БСА) , блок коммутации (БКА). Все приборы поддерживают как кольцевое, так и шлейфовое подключение извещателей. При кольцевом подключении необходимо использовать изоляторы кольцевой линии (ИКЛ) для разделения кольца на сектора. В одно кольцо можно установить до 20 ИКЛ.

    На заметку

    1. Адрес каждого извещателя должен быть уникальным в пределах одного кольца/линии.
    2. Изолятор кольцевой линии не занимает адреса в кольце , то есть не является адресным устройством.
    3. При линейном подключении извещателей не надо применять нагрузочные резисторы.

  • <+K1->..<+K4-> /<+K5->..<+K8-> - нормально разомкнутые контролируемые контакты реле c параметрами =30В 4А.

  • A1/B1, A2/B2 - внутрисистемный резервированный канал связи (RS485) для подключения приборов расширения (см. Состав системы) .

  • A3/B3 - межсистемный канал связи (RS485) для организации сети из нескольких пожарных систем «ОМЕГА». В одну сеть можно подключить до 4 (опционально до 8) систем.

  • A4/B4 - канал связи с внешними устройствами (RS485), такими как компьютер и т.п.

  • <SIS1 SIS2> - нормально разомкнутый контакт с параметрами =30В 0,25А. Если в системе есть хотя бы одна неисправность, то контакт <SIS1 SIS2> разомкнут. Контакт размыкается даже если отключено питание прибора.

  • <+12В GND> - можно подключать внешние устройства с потреблением не более 0,5А.

Прибор ПУ: режимы работы

Диагностика
При включении питания или после нажатия кнопки <СБРОС> система "ОМЕГА" переходит в режим диагностики. Режим Диагностика включает в себя проверку работоспособности единичных световых индикаторов, жидкокристалического индикатора, звуковой сигнализации, приборов расширения, извещателей и т.д. , а также наличие отключенных элементов в системе.

Д И А Г Н О С Т И К А
Ж д и т е ! И д е т п р о в е р к а
А П С " О м е г а " ( с е р и я F )

Режим продолжается 15..20 сек, при этом на передней панели прибора ПУ включен световой индикатор "Диагностика". После окончания диагностики сиcтема переходит в один из нижеперечисленных режимов.

Норма
Дежурный режим, все адресные элементы системы, такие как приборы, извещатели, выходы (реле) включены и находятся в исправном состоянии, ни один из них не находится в состоянии ПОЖАР или ВНИМАНИЕ

Н | О | Р | М | А | 1 | 4 | : | 3 | 5

Отключения
Система переходит в этот режим, если в конфигурации обнаружен хотя бы один отключенный адресный элемент, при этом включается световой индикатор "Отключения".

О | Т | К | Л | Ю | Ч | Е | Н | И | Я |  |  | 1 | 4 | : | 3 | 5
< | 0 | 0 | 1 | > |  | Э | Т | А | Ж |  | 2 |  |  |  |  |
К | О | Р | И | Д | О | Р |  |  |  |  |  |  |  |  |  |
< | 0 | 2 | 4 | > |  | П | О | Д | В | А | Л |  |  |  |  |

В данном примере в системе обнаружено 24 отключенных адресных элемента, первый из которых, извещатель с местоположением ЭТАЖ 2 КОРИДОР, последний отключенный элемент расположен в зоне ПОДВАЛ. Для просмотра списка отключений воспользуйтесь кнопкам <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> или <ВВОД> для просмотра последнего в списке отключения. Подробнее о информации выводимой на дисплей здесь

Отказ
Система переходит в этот режим при обнаружении любой неисправности, при этом включается световой индикатор "Неисправность", размыкается контакт <SIS1 SIS2> и включается звуковая сигнализация

О | Т | К | А | З |  | / | Д | В | О | Й | Н | . | 1 | 4 | : | 3 | 5
< | 0 | 0 | 1 | > |  | П | А | Р | К | И | Н | Г |  |  |  |  |
С | Е | К | Ц | И | Я |  | 2 |  |  |  |  |  |  |  |  |  |
< | 0 | 0 | 2 | > |  | П | А | Р | К | И | Н | Г |  |  |  |  |

В данном примере в системе обнаружено 2 неисправных адресных элемента, первый из которых, извещатель с местоположением ПАРКИНГ СЕКЦИЯ 2,характер отказа - наличие двух извещателей с одинаковым адресом , второй неисправный элемент расположен в зоне ПАРКИНГ. Для просмотра всего списка неисправностей воспользуйтесь кнопкам <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> или <ВВОД> для просмотра последнего в списке отказа. Подробнее о информации выводимой на дисплей здесь

Внимание
Система переходит в этот режим при срабатывании любого технологического извещателя, при этом включается звуковая сигнализация. Не включается табло ПОЖАР и выходы (реле) настроенные на события, связанные с пожарной тревогой.

В | Н | И | М | А | Н | И | Е |  |  |  |  |  |  |  | 1 | 4 | : | 3 | 5
< | 0 | 0 | 1 | > |  | Т | Е | Х | Н | . |  | Э | Т | А | Ж |  |  |  |
Н | А | С | О | С |  | В | К | Л | Ю | Ч | Е | Н |  |  |  |  |  |  |

В данном примере в системе сработал технологический извещатель в зоне ТЕХН. ЭТАЖ с сообщением НАСОС ВКЛЮЧЕН.

На заметку

Статус технологический можно присвоить только входам блока сопряжения адресного (БСА) или входам блока коммутации адресного (БКА) в программе ОмегаКонфигуратор

Подробнее о информации выводимой на дисплей здесь

Пожар
Система переходит в этот режим при срабатывании любого пожарного извещателя, при этом включается звуковая сигнализация, табло ПОЖАР и выходы (реле) "ПЕРЕДАЧА ПЦН" и "ОПОВЕЩНИЕ" (реле К1,К2 прибора ПУ)

П | О | Ж | А | Р |  |  |  |  |  |  |  | 1 | 4 | : | 3 | 5
< | 0 | 0 | 1 | > |  | 8 |  | Э | Т | А | Ж |  |  |  |  |
К | В | А | Р | Т | И | Р | А |  | 1 | 1 | 7 |  |  |  |  |
< | 0 | 0 | 2 | > |  | 9 |  | Э | Т | А | Ж |  |  |  |  |

В данном примере в системе сработало 2 пожарных извещателя, первый из которых, извещатель с местоположением 8 ЭТАЖ КВАРТИРА 117, второй расположен в зоне 9 ЭТАЖ. Для просмотра всего списка пожаров воспользуйтесь кнопкам <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> или <ВВОД> для просмотра последнего в списке пожара. Подробнее о информации выводимой на дисплей здесь

Прибор ПУ: основное меню

Управление системой пожарной сигнализации «ОМЕГА» осуществляется через меню прибора ПУ. Основное меню включает в себя следующие разделы:

  • Архивы
  • Сигнализация
  • Пожаротушение(опционально)
  • Релейные выходы
  • Общие настройки
  • Конфигурация
  • Техническая поддержка
Для входа в режим необходимо нажать кнопку <МЕНЮ>.

О | С | Н | О | В | Н | О | Е |  | М | Е | Н | Ю |
» | А | Р | Х | И | В | Ы |  |  |  |  |  |  |
 | С | И | Г | Н | А | Л | И | З | А | Ц | И | Я |
 | П | О | Ж | А | Р | О | Т | У | Ш | Е | Н | И | Е

Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> выбрать требуемый раздел и нажать кнопку <ВЫБОР>. Вход во все разделы, кроме Архивы и Техническая поддержка, защищен двухуровневым паролем.

К | О | Д |  | Д | О | С | Т | У | П | А |  |  |  |  |  |  |  |  |
 | В | В | Е | Д | И | Т | Е |  | К | О | Д |  |  |  |  | 0 | * | * | *
 | И |  | Н | А | Ж | М | И | Т | Е |  | К | Н | . | " | В | В | О | Д | "

Для ввода пароля необходимо кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> установить требуемое значения, кнопкой <ВЫБОР> перейти к следующей позиции и т.д.

На заметку

Здесь и далее кнопкой <ВЫБОР> перебираются по кольцу параметры выделенные зеленым/желтым фоном

После ввода кода необходимо нажать кнопку <ВВОД>. Система поддерживает два уровня доступа

  • код оператора (по умолчанию <0001>)
  • код инженера (по умолчанию <0000>)
Код инженера должен быть подтвержден открытием <КЛЮЧА ОГРАНИЧЕНИЯ ДОСТУПА> . Код оператара ограничивает доступ к функциям изменения конфигурации системы.

Важное замечание

Коды доступа оператора и инженера не должны совпадать

В системе предопределен код <1000> для отключения резервных источников питания всех приборов.

На заметку

Для ввода кода иженера по умолчанию <0000> требуется нажать только кнопку <ВВОД>, что удобно на этапе пуско-наладочных работ. При сдаче в эксплуатацию этот код лучше присвоить оператору , если это не противоречит политике безопасности на объекте, и персонал вам скажет спасибо.

Основное меню: архивы

Раздел Архивы включает в себя следующие подразделы:

  • Текущие отказы
  • Текущие отключения
  • Архив пожаров
  • Архив отказов
  • Архив событий

М | Е | Н | Ю | : | А | Р | Х | И | В | Ы |  |  |  |  |  |  |  |
» | Т | Е | К | У | Щ | И | Е |  | О | Т | К | А | З | Ы |  |  |  |
 | Т | Е | К | У | Щ | И | Е |  | О | Т | К | Л | Ю | Ч | Е | Н | И | Я
 | А | Р | Х | И | В |  | П | О | Ж | А | Р | О | В |  |  |  |  |

Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> выбрать требуемый подраздел и нажать кнопку <ВЫБОР>.

Текущие отказы
содержит список всех обнаруженных отказов после последнего сброса/включения системы.

Т | Е | К | У | Щ | И | Е |  | О | Т | К | А | З | Ы |  |  | : | 0 | 0 | 3
< | 0 | 0 | 1 | > | D | 1 | 1 | / | 0 | 2 |  |  |  |  |  |  |  |  |
З | О | Н | А | : |  | 8 |  | Э | Т | А | Ж |  |  |  |  |  |  |  |
Л | Е | С | Т | Н | И | Ч | Н | А | Я |  | П | Л | О | Щ | А | Д | К | А |

В данном примере в системе обнаружено 3 неисправных адресных элемента, первый из которых, извещатель с местоположением 8 ЭТАЖ ЛЕСТНИЧНАЯ ПЛОЩАДКА и с системным адресом D11/02(см. Системный адрес). Для того чтобы посмотреть следующий отказавший элемент в списке, необходимо нажать кнопку <СТРЕЛКА ВНИЗ>,

Т | Е | К | У | Щ | И | Е |  | О | Т | К | А | З | Ы |  |  | : | 0 | 0 | 3
< | 0 | 0 | 2 | > | D | 0 | 1 | / | 6 | 7 |  |  |  |  |  |  |  |  |
П | Р | И | Б | О | Р | : |  | П | У | - | П |  |  |  |  |  |  |  |
О | С | Н | О | В | Н | О | Е |  | П | И | Т | А | Н | И | Е |  |  |  |

предыдуший - <СТРЕЛКА ВВЕРХ>, последний - <ВВОД>.

Текущие отключения
содержит список всех отключенных адресных элементов

Т Е К У Щ . О Т К Л Ю Ч Е Н И Я : 0 2 1
< 0 0 1 > D 1 1 / 0 2
З О Н А : 8 Э Т А Ж
Л Е С Т Н И Ч Н А Я П Л О Щ А Д К А

Просмотр списка отключенных элементов аналогичен просмотру списка Текущие отказы.

Архив пожаров
предназначен для хранения в энергонезависимой памяти списка срабатываний пожарных извещателей,

М Е Н Ю : А Р Х И В П О Ж А Р О В
< 1 3 7 > 2 7 . 0 8 . 1 2 1 5 : 3 8
П | О | Д | В | А | Л
Э | Л | Е | К | Т | Р | О | Щ | И | Т | О | В | А | Я

а также срабатываний выходов(реле)

М Е Н Ю : А Р Х И В П О Ж А Р О В
< 1 3 8 > 2 7 . 0 8 . 1 2 1 5 : 3 8
П | П | К | П | 1
Р | Е | Л | Е | 2 | З | А | М | К | Н | У | Т | О

и представляет собой кольцевой архив на 1000 событий, т.е текущая запись стирает самое «старое» событие. Для просмотра записей Архива пожаров воспользуйтесь кнопкам <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ>. При нажатии кнопки <ВЫБОР> вместо зоны/прибора выводиться системная информация

М Е Н Ю : А Р Х И В П О Ж А Р О В
< 1 3 7 > 2 7 . 0 8 . 1 2 1 5 : 3 8
D 1 1 / 0 2 Т И П : / Р У Ч Н О Й
Э Л Е К Т Р О Щ И Т О В А Я

Архив отказов
предназначен для хранения в энергонезависимой памяти списка неисправностей. Структура архива аналогична Архиву пожаров

Архив событий
предназначен для хранения в энергонезависимой памяти служебных событий, таких как сброс системы, включение/выключение адресных элементов и т.п . Структура архива аналогична Архиву пожаров

Основное меню: сигнализация

Раздел Сигнализация включает в себя следующие подразделы:

  • Состав извещателей
  • Состав приборов
  • Отключение зон
  • Сервис

Состав извещателей
В данном подразделе можно включить или выключить любой извещатель в составе системы. Выключенный извещатель не опрашивается, а следовательно не может показывать пожары и отказы.

Важное замечание

Выключение неисправного извещателя не гарантирует того, что он не будет мешать работе другим адресным элементам в данном кольце/линии.

Eсли выключенному извещателю прописано текстовое сообщение, то он появится в списке отключенных адресных элементов (см. Архивы/Текущие отключения).

И З В Е Щ А Т Е Л Ь С О С Т : В Ы К Л
П У - П Л И Н И Я : 1 А Д Р : 0 1
П О Д В А Л / Р У Ч Н О Й
Э Л Е К Т Р О Щ И Т О В А Я

Кнопками <ВЫБОР>,<СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> необходимо выбрать прибор ПУ-П/ППКП, линию в приборе и адрес извещателя в этой линии и нажать кнопку <ВВОД>. Состояние извещателя меняется на противоположное.

И З В Е Щ А Т Е Л Ь С О С Т : В К Л
П У - П Л И Н И Я : 1 А Д Р : 0 1
П О Д В А Л / Р У Ч Н О Й
Э Л Е К Т Р О Щ И Т О В А Я

Если доступа к выбранному адресному элементу нет (например ПУ/ППКП отсутствует, выключен и т.п.), то выводится сообщение об ошибке и состояние извещателя не меняется.

На заметку

Получив сообщение об ошибке, не надо сразу звонить разработчикам. Попробуйте повторить процедуру включения еще раз, посмотреть - а то ли я включаю, а есть ли (включен/подключен/задресован) такой прибор?

При включении система определяет тип подключенного извещателя. Включать можно и отсутствующие в кольце/линии извещатели. Естественно, что в данном случае, тип извещателя не определяется и остается таким, каким был прописан в конфигурации, а после сброса система занесет такой извещатель в список отказавших адресных элементов.

Состав приборов
В данном подразделе можно включить или выключить приборы ПУ-П/ППКП присутствующие в конфигурации системы. Eсли прибор выключен, то он появится в списке отключенных адресных элементов (см. Архивы/Текущие отключения).

М Е Н Ю : С И Г Н А Л И З А Ц И Я
С О С Т А В П Р И Б О Р О В
П У - П В Ы К Л

Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> необходимо выбрать прибор ПУ-П/ППКП и нажать кнопку <ВВОД>. Если выбранный прибор не будет найден, то выдается сообщение об ошибке, но состояние прибора все равно меняется на противоположное. При включении прибора выдается запрос

П | Р | И | Б | О | Р | В | К | Л | Ю | Ч | Е | Н
З | А | П | У | С | Т | И | Т | Ь | П | Р | О | Ц | Е | Д | У | Р | У
П | О | И | С | К | А | И | В | К | Л | Ю | Ч | Е | Н | И | Я
И З В Е Щ А Т Е Л Е Й ? Д А , Л Ю Б О Й

Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> необходимо выбрать один из вариантов и нажать кнопку <ВВОД>.

  • ДА, ЛЮБОЙ - запускается процедура поиска и включения всех подключенных к выбранному прибору извещателей. Рекомендуется при проведении пусконаладочных работ.
  • ДА, ТЕКСТ - запускается процедура поиска и включения только тех подключенных извещателей, к которым прописан в конфигурации текст сообщения. Рекомендуется при эксплуатации объекта.
  • НЕТ - включается только прибор. Не рекомендуется.

На заметку

Если выбраны первые два варианта, то в процессе включения происходит синхронизация информации о состоянии и типе извещателей в приборах ПУ-П и ППКП-ах системы. При выборе третьего варианта такой синхронизации не происходит и поэтому возможна ситуация, когда в приборе ПУ-П адресный элемент будет включен, а в ППКП к которому этот элемент непосредственно подключен - выключен.

Исключения

Вариант НЕТ надо выбрать при включении прибора БДУ4 и затем включить требуемые кнопки в подразделе <Состав извещателей>

М Е Н Ю : С И Г Н А Л И З А Ц И Я
С О С Т А В П Р И Б О Р О В
П У - П Ж Д И Т Е
D 0 6 / 3 6 В К Л Ю Ч Е Н О : 1 0 7

М Е Н Ю : С И Г Н А Л И З А Ц И Я
С О С Т А В П Р И Б О Р О В
П У - П В К Л

После включения выбранного прибора, можно перейти к процедуре включения следующего и т.д.

Отключение зон
В данном подразделе можно включить/выключить любую из 255 обслуживаемых зон.

М Е Н Ю : С И Г Н А Л И З А Ц И Я
О Т К Л Ю Ч Е Н Н Ы Х З О Н : Н Е Т
З О Н А : 1 0 Э Т А Ж
С О С Т О Я Н И Е : В К Л Ю Ч Е Н А

Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> необходимо выбрать требуемую зону и нажать кнопку <ВВОД>. Состояние зоны меняется на противоположное. Eсли зона выключена, то она появится в списке отключенных адресных элементов (см. Архивы/Текущие отключения).

М Е Н Ю : С И Г Н А Л И З А Ц И Я
О Т К Л Ю Ч Е Н Н Ы Х З О Н : 0 0 1
З О Н А : 1 0 Э Т А Ж
С О С Т О Я Н И Е : В Ы К Л Ю Ч Е Н А

Отключение зон в основном применяется для избежания ложных срабатываний на период проведения ремонтно-восстановительных работ, где возможно появление пыли, дыма, открытого пламени или повышенной температуры. Кроме того, отключением зон удобно пользоваться при постановке/снятия охранных извещателей, подключенных к системе «ОМЕГА» через блоки БСА.

Еще раз

Важно помнить,что зона это логическое объединение извещателей в группы никак не связаное с их физическим расположением, т.е в одном кольце/линии прибора могут находиться извещатели из разных зон. Выключая первую зону вы не выключаете первое кольцо/линию прибора

При отключении зоны извещатели продолжают опрашиваться системой, но сообщения об отказах и пожарах игнорируються.

Сервис
В данном подразделе собраны инструменты необходимые для проведения пусконаладочных и регламентных работ
  • Проверка извещателя
  • Поиск извещателей
  • Включить извещатели
  • Смена адреса извещателя
  • Смена адреса ППКП
  • Смена адреса БРВУ
  • Смена адреса БДУ

Сервис/Проверка извещателя
Режим используется для оценки работоспособности линии и подключенных к ней извещателей.

П Р О В Е Р К А И З В Е Щ А Т Е Л Я
П Р И Б О Р : П У - П Л И Н И Я 1
А Д Р Е С 0 1 И Н Д : В Ы К Л
П Р : 0 7 5 C Т : 0 0 1 Л Н : 0 5 2

Кнопками <ВЫБОР>,<СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> необходимо выбрать прибор ПУ-П/ППКП, линию в приборе и адрес извещателя в этой линии. Выводяться следующие параметры

  • ПР: признак наличия извещателя с выбранным адресом в линии. Нормальным считается, если значение признака находится в диапазоне от 55 до 110 ед и от измерения к измерению не изменяется больше чем ± 3 ед.
  • CT: статус извещателя в дежурном режиме от 0 до 5 ед, в режиме тревоги равен признаку ± 3 ед.
  • ЛН: общая нагрузка линии. Значение зависит от количества адресных элементов в линии и считается нормальным, если находиться в диапазоне от 0 до 110 ед и от измерения к измерению не изменяется больше чем ± 3 ед.
Можно включить индикацию на извещателе переведя параметр ИНД в состояние ВКЛ. Данный режим полезен для поиска "двойников", т.е. если в кольце/линии установлены извещатели с одинаковым адресом.

На заметку

Значение признака меньше 55 ед, чаще всего говорит, что сопротивление линии выше 50 Ом и правильная работа с этим извещателем не гарантированна. Возможны периодические отказы и несрабатывание извещателя

На заметку

Если кольцо/линия переведена в режим ПРОВЕРКА ИЗВЕЩАТЕЛЯ, то игнорируется сообщения ПОЖАР и ОТКАЗ от этого кольца/линии

Сервис/Поиск извещателей
Режим предназначен для поиска адресных элементов в кольце/линии.

П | О | И | С | К |  | И | З | В | Е | Щ | А | Т | Е | Л | Е | Й |  |  |
П | Р | И | Б | О | Р | : | П | У | - | П |  |  | Л | И | Н | И | Я |  | 1
А | Д | Р | Е | С |  | 0 | 1 |  |  | Н | А | Й | Д | Е | Н | О | : | 0 | 0
К | Н | " | В | В | О | Д | " | - | Н | А | Ч | А | Т | Ь |  |  |  |  |

Кнопками <ВЫБОР>,<СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> необходимо выбрать прибор ПУ-П/ППКП, линию в приборе и нажать кнопку <ВВОД>. Система начинает перебирать все адреса и останавливается, если найден подключенный извещатель.

П | О | И | С | К |  | И | З | В | Е | Щ | А | Т | Е | Л | Е | Й |  |  |
П | Р | И | Б | О | Р | : | П | У | - | П |  |  | Л | И | Н | И | Я |  | 1
А | Д | Р | Е | С |  | 0 | 4 |  |  | Н | А | Й | Д | Е | Н | О | : | 0 | 1
К | Н | " | В | Ы | Б | О | Р | " | - | П | Р | О | Д | О | Л | Ж | И | Т | Ь

Для продолжения поиска - нажать кнопку <ВЫБОР>.

Сервис/Включить извещатели
В данном режиме система осуществляет поиск и включение найденных извещателей в выбранной линии

В | К | Л | Ю | Ч | И | Т | Ь | И | З | В | Е | Щ | А | Т | Е | Л | И
» Л Ю Б Ы Е Н А Й Д Е Н Н Ы Е
Т | О | Л | Ь | К | О | С | Т | Е | К | С | Т | О | М

Доступны следующие варианты выбора

  • ЛЮБОЙ НАЙДЕННЫЙ - включается любой найденный в линии извещатель.
  • ТОЛЬКО С ТЕКСТОМ - включается извещатель найденный в линии и которому прописано текстовое сообщение.

Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> необходимо выбрать вариант и нажать <ВЫБОР>.

В К Л Ю Ч И Т Ь И З В Е Щ А Т Е Л И
П Р И Б О Р : П У - П Л И Н И Я 1
А Д Р Е С 0 1 В К Л Ю Ч Е Н О : 0 0
К Н " В В О Д " - Н А Ч А Т Ь

Кнопками <ВЫБОР>,<СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> необходимо выбрать прибор ПУ-П/ППКП, линию в приборе и нажать кнопку <ВВОД>.

В | К | Л | Ю | Ч | И | Т | Ь | И | З | В | Е | Щ | А | Т | Е | Л | И
П Р И Б О Р : П У - П Л И Н И Я 1
А Д Р Е С 2 7 В К Л Ю Ч Е Н О : 1 5
Ж | Д | И | Т | Е

Система начинает перебирать все адреса и включать найденные в соответсвии с ранее выбранным критерием.

Сервис/Смена адреса извещателя
Режим предназначен для смены адресов извещателей, блоков БСА и БКА. Адрес записывается в энергонезависимую память извещателя и при необходимости может быть изменен. В системе «ОМЕГА» при поставке, все извещатели имеют адрес <РЕЗЕРВ>, поэтому перед установкой каждому необходимо присвоить адрес, согласно проекту. Адрес извещателя должен быть уникальный в пределах одного кольца/линии. Для смены адреса необходимо подключить извещатель к любой линии прибора ПУ/ППКП (удобно к 1 линии прибора ПУ)

С М Е Н А А Д Р Е С А И З В Е Щ .
Р Е Ж : Р У Ч Н П У - П Л Н : 1
А Д Р : Р Е З Е Р В Н А 0 4
А Д Р Е С И З М Е Н Е Н

Кнопками <ВЫБОР>,<СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> необходимо выбрать прибор ПУ-П/ППКП, линию в приборе к которой подключен извещатель, установить адрес, который надо присвоить и нажать кнопку <ВВОД>. Возможны следующие сообщения после завершении процедуры

  • АДРЕС ИЗМЕНЕН - нормальное завершение процедуры смены адреса.
  • АДРЕС NN ЗАНЯТ - извещатель адресом NN уже есть в линии.
  • АДРЕСА NN НЕТ - извещателя с адресом NN нет в линии

где NN=1..60 или РЕЗЕРВ

На заметку

На данный момент реализован только ручной режим смены адреса.

В примере, извещателю с резервным адресом, подключенному к 1 линии прибора ПУ-П, присваивается адрес 04. Для того, чтобы присвоить извещателю резервный адрес необходимо установить следующее

С М Е Н А А Д Р Е С А И З В Е Щ .
Р Е Ж : Р У Ч Н П У - П Л Н : 1
А Д Р : 0 4 Н А Р Е З Е Р В
А Д Р Е С И З М Е Н Е Н

В данном примере мы присваеваем извещателю с адресом 04 адрес РЕЗЕРВ.

Еще раз. Важно!!

При поставке, все извещатели имеют адрес <РЕЗЕРВ>, поэтому перед установкой каждому извещателю необходимо присвоить адрес, согласно проекту. Адрес извещателя должен быть уникальный в пределах одного кольца/линии.

Сервис/Смена адреса ППКП
Режим предназначен для смены адресов приборов ПУ/ППКП. Адрес записывается в энергонезависимую память прибора и при необходимости может быть изменен. В системе «ОМЕГА» при поставке все приборы ППКП имеют адрес <РЕЗЕРВ>, поэтому перед установкой каждому необходимо присвоить адрес, согласно проекту. Адрес прибора ППКП должен быть уникальный в пределах одной системы.

С | М | Е | Н | А |  | А | Д | Р | Е | С | А |  | П | П | К | П
С | М | Е | Н | И | Т | Ь |  | А | Д | Р | Е | С |  |  |  |
С |  | Р | Е | З | Е | Р | В |  | Н | А |  | П | П | К | П | 1
 |  |  | А | Д | Р | Е | С |  | И | З | М | Е | Н | Е | Н |

Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> необходимо выбрать прибор ПУ-П/ППКП и нажать кнопку <ВВОД>. Возможны следующие сообщения после завершении процедуры

  • АДРЕС ИЗМЕНЕН - нормальное завершение процедуры смены адреса.
  • АДРЕС NN ЗАНЯТ - прибор с адресом NN уже есть.
  • АДРЕСА NN НЕТ - прибора с адресом NN нет

где NN=ПУ-П, ППКП1..ППКП8 или РЕЗЕРВ

На заметку

Адресные пространства приборов ППКП, БРВУ, БДУ не пересекаються, т.е. в системе может быть ППКП и БРВУ с первым адресом.

Сервис/Смена адреса БРВУ
Режим предназначен для смены адресов приборов БРВУ. Адрес записывается в энергонезависимую память прибора и при необходимости может быть изменен. В системе «ОМЕГА» при поставке все приборы БРВУ имеют адрес <РЕЗЕРВ>, поэтому перед установкой каждому необходимо присвоить адрес, согласно проекту. Адрес прибора БРВУ должен быть уникальный в пределах одной системы.

С | М | Е | Н | А |  | А | Д | Р | Е | С | А |  | Б | Р | В | У
С | М | Е | Н | И | Т | Ь |  | А | Д | Р | Е | С |  |  |  |
С |  | Р | Е | З | Е | Р | В |  | Н | А |  | Б | Р | В | У | 1
 |  |  | А | Д | Р | Е | С |  | И | З | М | Е | Н | Е | Н |

Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> необходимо выбрать прибор БРВУ и нажать кнопку <ВВОД>. Возможны следующие сообщения после завершении процедуры

  • АДРЕС ИЗМЕНЕН - нормальное завершение процедуры смены адреса.
  • АДРЕС NN ЗАНЯТ - прибор с адресом NN уже есть.
  • АДРЕСА NN НЕТ - прибора с адресом NN нет

где NN=БРВУ1..БРВУ8 или РЕЗЕРВ

Сервис/Смена адреса БДУ (опционально)
Режим предназначен для смены адресов приборов БДУ. Адрес записывается в энергонезависимую память прибора и при необходимости может быть изменен. В системе «ОМЕГА» при поставке все приборы БДУ имеют адрес <РЕЗЕРВ>, поэтому перед установкой каждому необходимо присвоить адрес, согласно проекту. Адрес прибора БДУ должен быть уникальный в пределах одной системы.

На заметку

Адрес БДУ соответствует номеру направления пожаротушения

С | М | Е | Н | А | А | Д | Р | Е | С | А | Б | Д | У
С | М | Е | Н | И | Т | Ь | А | Д | Р | Е | С
С | Р | Е | З | Е | Р | В | Н | А | Б | Д | У | 0 | 1
А | Д | Р | Е | С | И | З | М | Е | Н | Е | Н

Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> необходимо выбрать прибор БДУ и нажать кнопку <ВВОД>. Возможны следующие сообщения после завершении процедуры

  • АДРЕС ИЗМЕНЕН - нормальное завершение процедуры смены адреса.
  • АДРЕС NN ЗАНЯТ - прибор с адресом NN уже есть.
  • АДРЕСА NN НЕТ - прибора с адресом NN нет

где NN=БДУ01..БДУ08 или РЕЗЕРВ

Основное меню: пожаротушение

Адресная система пожарной безопасности «ОМЕГА» опционально позволяет организовать до 8-ми направлений пожаротушения. Для этого необходим следующий минимально-обязательный состав оборудования

  • До 2 направлений: прибор ПУ-ПТ - 1шт, БДУ - по одному на каждое направление.
  • До 4 направлений: прибор ПУ(прошивка ПТ), БДУ4 - 1шт, БДУ - по одному на каждое направление.
  • До 8 направлений: прибор ПУ(прошивка ПТ), БДУ4 - 2шт, БДУ - по одному на каждое направление.
  • От 8 до 32 направлений: объединение нескольких систем «ОМЕГА» в режиме главный-подчиненный.

На заметку

Важно помнить, что пожаротушение базирует на понятии зона. Зона это логическое объединение извещателей в группы никак не связаное с их физическим расположением, т.е в одном кольце/линии прибора могут находиться извещатели из разных зон. Если вы не приписывали извещатели к зонам в программе ОмегаКонфигуратор, то ни о каком пожаротушении не может быть и речи.

На заметку

Адрес БДУ соответствует номеру направления пожаротушения

Раздел Пожаротушение включает в себя следующие подразделы:

  • Настройка направлений
  • Задержка сброса

М | Е | Н | Ю | : | П | О | Ж | А | Р | О | Т | У | Ш | Е | Н | И | Е
» | Н | А | С | Т | Р | . | Н | А | П | Р | А | В | Л | Е | Н | И | Й
 | З | А | Д | Е | Р | Ж | К | А |  | С | Б | Р | О | С | А |  |

Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> выбрать требуемый подраздел и нажать кнопку <ВЫБОР>.

Настройка направлений
Режим предназначен для управления и настройки направлений пожаротушения

М Е Н Ю : П О Ж А Р О Т У Ш Е Н И Е
Н А П Р . 1 : В К Л Ю Ч Е Н О
З О Н А : Н А П Р А В Л . 1
Р Е Ж : Р У Ч Н Г О Т О В Н О С Т Ь

Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> выбрать направление пожаротушения (от 1 до 8) и нажать кнопку <ВЫБОР>.

М Е Н Ю : П О Ж А Р О Т У Ш Е Н И Е
Н А П Р . 1 : В К Л Ю Ч Е Н О
З О Н А : Н А П Р А В Л . 1
Р Е Ж : Р У Ч Н Г О Т О В Н О С Т Ь

Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> выбрать один из возможных вариантов

  • ПРОГРАММА - режим для настройки выбранного направления пожаротушения. Более подробно об этом режиме здесь
  • ОТСУТСТВУЕТ - выбранное направление отсутствует в данной конфигурации.
  • ВЫКЛЮЧЕНО - выбранное направление временно выключенно в данной конфигурации. Соответствующее БДУ появится в списке отключенных адресных элементов (см. Архивы/Текущие отключения).
  • ВКЛЮЧЕНО - дежурный режим работы выбранного направления пожаротушения.
  • ПУСК АСПТ - активация выбранного направления пожаротушения.
  • СТОП АСПТ - аварийный останов активированного направления пожаротушения.

и нажать кнопку <ВВОД>.

Для переключения ручного/автоматического режима необходимо кнопкой <ВЫБОР> установить

М Е Н Ю : П О Ж А Р О Т У Ш Е Н И Е
Н А П Р . 1 : В К Л Ю Ч Е Н О
З О Н А : Н А П Р А В Л . 1
Р Е Ж : Р У Ч Н Г О Т О В Н О С Т Ь

Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> выбрать один из возможных вариантов

  • РУЧН - активация пожаротушения возможна только кнопкой РУЧНОЙ ПУСК, подключенной к БДУ или кнопкой ПУСК прибора БДУ4 или с меню прибора ПУ режим ПУСК АСПТ
  • АВТ. - активация происходит от срабатывания двух автоматических или одного ручного извещателя отнесенных к этой зоне пожаротушения, а также теми же способами, что и в режиме РУЧН.

и нажать кнопку <ВВОД>.

Кроме вышеперчисленного в этом режиме на ЖКИ индицируется состояние выбранного направления пожаротушения. Возможны следующие сообщения:

  • НЕИСПРАВНО
  • ГОТОВНОСТЬ
  • ВЫКЛЮЧЕНО
  • ОТСУТСТВУЕТ
  • АКТИВ. АСПТ
  • ЗАПУСК АСПТ
  • ПОДАЧА ОТВ
  • БЛОКИРОВКА
  • СТОП АСПТ

Настройка направлений: режим ПРОГРАММА
Данный режим используется для настройки(программирования) направления пожаротушения.

Н А П Р . 1 : П Р О Г Р А М М А
З О Н А : С Е Р В Е Р Н А Я
З А Д Е Р Ж К А П У С К А : 3 0 с
Р Е Л Е 1 : П У С К 1

Сначала кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ>, <ВЫБОР> необходимо выбрать требуемую зону пожаротушения и задержку пуска. Затем кнопкой <ВЫБОР> перейти в режим программирования выходов(реле) зонального БДУ.

Н А П Р . 1 : П Р О Г Р А М М А
З О Н А : С Е Р В Е Р Н А Я
З А Д Е Р Ж К А П У С К А : 3 0 с
Р Е Л Е 1 : П У С К 1

Зональное БДУ содержит пять свободнопрограммирумых выходов(реле). Каждое может быть настроено на один из следующих режимов работы

  • ПУСК1..ПУСК4 - запуск пожаротушения. Реле ПУСК1, после завершения защитного интервала, включается на 8 сек , реле ПУСК2 - на 8 сек после выключения ПУСК1, реле ПУСК3 - на 8 сек после выключения ПУСК2, реле ПУСК4 - на 8 сек после выключения ПУСК3. Режимы ПУСК2..ПУСК4 используються для организации "распределенного" пуска.

    Важно

    Хотя бы одно реле БДУ должно находиться в режиме ПУСК1

  • ТАБЛО "ГАЗ.." - реле срабатывает при активации пожаротушения перед защитным интервалом. Предназначено для управления табло "ГАЗ НЕ ВХОДИ" , "ГАЗ УХОДИ" и т.п.
  • БЛОКИРОВКА - реле срабатывает, когда направление пожаротушения находится в положении Блокированно. Может использоваться для управления свето-звуковыми устройствами.
  • АВТ.ОТКЛ. - реле срабатывает, когда направление пожаротушения находится в положении Ручной. Может использоваться для управления свето-звуковыми устройствами.
  • ПОДАЧА ОТВ - реле срабатывает при подачи огнетушащего вещества после активации. Может использоваться для управления свето-звуковыми устройствами.
  • СТОП - реле срабатывает, когда направление пожаротушения находится в положении Аварийный останов. Может использоваться для управления свето-звуковыми устройствами.
  • РЕЗЕРВ.ПУСК(версий ПО прибора ПУ V03e010812 и выше) - реле срабатывает, если в течение 45 сек после срабатывания реле ПУСК1 не приходит сигнал подача ОТВ
  • НЕТ - реле не используется в данном направлени пожаротушения.

При управлении большим количеством устройств тушения реле ПУСК можно "расширить" за счет использования сценария. Выбранный сценарий запускаеться после срабатывания реле ПУСК1.

Н А П Р . 1 : П Р О Г Р А М М А
З О Н А : С Е Р В Е Р Н А Я
З А Д Е Р Ж К А П У С К А : 3 0 с
С Ц Е Н . : 0 1

Сценарий должен быть определен в разделе Релейные сценарии

На заметку

В сценариях для активации тушения не рекомендуеться использовать БКА

При использовании прибора БДУ4 необходимо связать направление пожаротушения с адресом соответствующей кнопки ПУСК

На заметку

Прибор БДУ4 входит в адресное пространство приборов расширения ППКП, т.е. для прибора ПУ, БДУ4 представляется как ППКП с 4-мя кнопками с адресом 1 каждая и установлеными в линии 1..4 соответсвенно. Следовательно, прибор БДУ4 должен быть выбран в программе ОмегаКонфигуратор, как ППКП, кнопкам необходимо прописать текст и выбрать зону.

Н А П Р . 1 : П Р О Г Р А М М А
З О Н А : С Е Р В Е Р Н А Я
З А Д Е Р Ж К А П У С К А : 3 0 с
Б Д У 4 : D 1 1 / 0 1

В данном примере первое направление пожаротушения связано с зоной СЕРВЕРНАЯ и с первой кнопкой ПУСК прибора БДУ 4 с адресом 1.

После программирования направления пожаротушения либо редактирования существующего для запоминания изменений необходимо нажать кнопку <ВВОД>.

Все выходы(реле) зонального БДУ контролируемые, т.е. при эксплуатации необходимо применение оконечных резисторов номиналом 1.2 кОм. Исключением являются выходы с режимом НЕТ.

Задержка сброса
Дополнительный общий параметр для всех направлений пожаротушения, определяющий время, в минутах, невозмжности сброса системы в течении установленного значения, если не завершен запущенный цикл тушения.

На заметку

В система пожарной безопасности «ОМЕГА» цикл пожаротушения считается завершенным, если на вход зонального БДУ приходит сигнал ПОДАЧА ОТВ.

М Е Н Ю : П О Ж А Р О Т У Ш Е Н И Е
З А Д Е Р Ж К А С Б Р О С А 3 0

Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> установить требуемое значение и нажать кнопку <ВВОД>. Если установить нулевое значение, то задержки сброса не будет.

Основное меню: релейные выходы

Раздел Релейные выходы включает в себя следующие подразделы:
  • Релейные сценарии
  • Выход ПЕРЕДАЧА ПЦН
  • Выход ОПОВЕЩЕНИЕ
  • Контроль реле

М | Е | Н | Ю | : | Р | Е | Л | Е | Й | Н | Ы | Е |  | В | Ы | Х | О | Д | Ы
» | Р | Е | Л | Е | Й | Н | Ы | Е |  | С | Ц | Е | Н | А | Р | И | И |  |
 | В | Ы | Х | О | Д | " | П | Е | Р | Е | Д | А | Ч | А |  | П | Ц | Н | "
 | В | Ы | Х | О | Д | " | О | П | О | В | Е | Щ | Е | Н | И | Е | " |  |

Кнопками <СТРЕЛКА ВВЕРХ>,<СТРЕЛКА ВНИЗ> выбрать требуемый подраздел и нажать кнопку <ВЫБОР>.

Релейные сценарии
В системе пожарной безопасности «ОМЕГА» для управления внешними техническими средствами используется механизм релейных сценариев. Релейный сценарий представляет собой последовательность шагов включения/выключения выходов(реле), которая запускается по выбранному событию. Система обслуживает 96 сценариев по 10 шагов в каждом. В релейных сценариях доступны следующие режимы работы
  • ПРОГРАММА - режим программирования выбранного сценария
  • ВЫКЛЮЧЕН - выбранный сценарий выключен. Выключенный сценарий появится в списке отключенных адресных элементов (см. Архивы/Текущие отключения)
  • РЕЖИМ - запрограммированный режим работы
  • РУЧН.ЗАПУСК - запуск выбранного сценария

Р Е Л Е Й Н Ы Е С Ц Е Н А Р И И
С Ц Е Н . 0 1 П О Ж А Р В З О Н Е
З О Н А : В Л Ю Б О Й З О Н Е
Ш А Г 0 1 : П У - П К 4 ↑ 0 0 0

Кнопками <СТРЕЛКА ВВЕРХ>, <СТРЕЛКА ВНИЗ>, <ВЫБОР> можно выбрать необходимый сценарий, режим или посмотреть шаги. Если необходимо изменить режим, то для подтверждения необходимо нажать кнопку <ВВОД>.

Для входа в режим программирования сценария необходимо установить

Р Е Л Е Й Н Ы Е С Ц Е Н А Р И И
С Ц Е Н . 0 1 П Р О Г Р А М М А

и нажать кнопку <ВВОД>

С Ц Е Н . 0 1 П Р О Г Р А М М А
Р Е Ж И М : Н Е О П Р Е Д Е Л Е Н

кнопками <СТРЕЛКА ВВЕРХ>, <СТРЕЛКА ВНИЗ> выбрать один из нижеперечисленных режимов

  • " НЕ ОПРЕДЕЛЕН" - сценарий не определен
  • "ПО СБРОСУ" - через 5..7 сек после сброса запускаеться сценарий. Данный режим применяется для сброса безадресных извещателей
  • "ОТКАЗ В ЗОНЕ" - сценарий запускается при обнаружении отказа в выбранной зоне. Выбор зоны В ЛЮБОЙ ЗОНЕ запускает сценарий по любому отказу, включая отказы питания
  • "ПОЖАР В ЗОНЕ" - сценарий запускается при срабатывании пожарного извещателя в выбранной зоне. Выбор зоны В ЛЮБОЙ ЗОНЕ запускает сценарий при срабатывании любого пожарного извещателя в системе.
  • "2 ПОЖ. В ЗОНЕ" - сценарий запускается при срабатывании двух пожарных извещателей в выбранной зоне.

    На заметку

    Cобытие 2 ПОЖ. В ЗОНЕ считается наступившим, если срабатывают два пожарных извещателя с одинаковым текстом и отнесенных к одной зоне.

    Выбор зоны В ЛЮБОЙ ЗОНЕ запускает сценарий при сработке двух любых пожарных извещателей в системе.

  • ТЕХН. В ЗОНЕ - сценарий запускается при срабатывании технологического извещателя в выбранной зоне. Выбор зоны В ЛЮБОЙ ЗОНЕ запускает сценарий при срабатывании любого технологического извещателя в системе.
  • ПОЖ.ТУШЕНИЕ - сценарий запускается при запуске соответсвующего направления пожаротушения (см. вкладку Пожаротушение.).
  • ВНЕШНИЙ - сценарий запускается или по команде с канала межсистемной коммуникации, или по команде запуска с другого сценария
  • КН.ЗВУК ОТКЛ. - сценарий запускается при нажатии кнопки <ЗВУК ОТКЛ> на передней панели прибора ПУ-П.
  • КН.АКТ. ВЫХОДОВ - сценарий запускается при нажатии кнопки <АКТИВАЦИЯ ВЫХОДОВ> на передней панели прибора ПУ-П.

и зону

С Ц Е Н . 0 1 П Р О Г Р А М М А
Р Е Ж И М : П О Ж А Р В З О Н Е
З О Н А : В Л Ю Б О Й З О Н Е
Ш А Г 0 1 : Н Е Т

Сценарий может содержать от 1 до 10 шагов. В каждом шаге необходимо выбрать устройство(прибор), которое содержит выход, номер выхода(реле) или адрес БКА, тип действия: включить/выключить и задержку перед исполнением шага. В сценариях доступны следующие виды выходных устройств:

  • ПУ/ППКП - прибор управления и приборы расширения
  • БРВУ - блок реле внешних устройств
  • БКА - блок коммутации адресный
  • СЦЕН.- для запуска другого сценария

    • Важно

    Номер запускаемого сценария не должен совпадать с текущим

  • ВНЕШН - для запуска сценария на других системах, подключенных к каналу межсистемной коммуникации

Ниже приведен пример программирования сценария

С Ц Е Н . 0 1 П Р О Г Р А М М А
Р Е Ж И М : П О Ж А Р В З О Н Е
З О Н А : В Л Ю Б О Й З О Н Е
Ш А Г 0 1 : П У - П К 4 ↑ 0 0 0

С Ц Е Н . 0 1 П Р О Г Р А М М А
Р Е Ж И М : П О Ж А Р В З О Н Е
З О Н А : В Л Ю Б О Й З О Н Е
Ш А Г 0 2 : П П К П 1 К 8 ↑ 0 0 4

С Ц Е Н . 0 1 П Р О Г Р А М М А
Р Е Ж И М : П О Ж А Р В З О Н Е
З О Н А : В Л Ю Б О Й З О Н Е
Ш А Г 0 3 : Б Р В У 4 К 1 ↑ 0 0 0

С Ц Е Н . 0 1 П Р О Г Р А М М А
Р Е Ж И М : П О Ж А Р В З О Н Е
З О Н А : В Л Ю Б О Й З О Н Е
Ш А Г 0 4 : Б К А 1 2 / 1 0 ↑ 0 0 0

С Ц Е Н . 0 1 П Р О Г Р А М М А
Р Е Ж И М : П О Ж А Р В З О Н Е
З О Н А : В Л Ю Б О Й З О Н Е
Ш А Г 0 5 : Б К А 1 2 / 1 0 ↓ 0 2 0

Для запоминания необходимо нажать кнопку <ВВОД>

В данном примере сценарий №1 запускается при срабатывании любого пожарного извещателя в системе. На первом шаге срабатывает реле 4 прибора ПУ-П, через 4 секунды сработает реле 8 прибора ППКП1 (шаг 02), реле 1 прибора БРВУ4 (шаг 03) и блок БКА с адресом 10, подключенный ко второй линии прибора ППКП1 (шаг 04), а еще через 20 секунд этот БКА выключается (шаг 05).

На заметку

Временная задержка, если она не равна 000, отсчитывается перед исполнение каждого шага.

Важной особенностью является возможность из сценария не только запускать другой сценарий, но и останавливать уже запущенный. Это позволяет организовать алгоритмы управления с обратной связью, например запуск основного и резервного насосов подкачки водяного пожаротушения. Допустим реле 3 прибора ПУ-П - пуск основного насоса, реле 4 прибора ПУ-П - стоп основного насоса, реле 5 - пуск резервного насоса, а к БСА01/01 - датчик давления воды в трубопроводе. В упрощенном виде алгоритм работы следующий: при срабатывании пожарного извещателя в зоне ПОМЕЩЕНИЕ 1 включается основной насос подкачки воды. Если в течении установленного времени (допустим 120 сек) не пришел сигнал о наличии давления воды в трубопроводе (БСА01/01), то необходимо выключить основной насос и включить резервный. БСА01/01 при конфигурации относим к технологическому типу и к зоне с названием ОСНОВН.НАСОС

Программируем сценарий №1:

Шаг 1. Пуск основного насоса подкачки

С Ц Е Н . 0 1 П Р О Г Р А М М А
Р Е Ж И М : П О Ж А Р В З О Н Е
З О Н А : П О М Е Щ Е Н И Е 1
Ш А Г 0 1 : П У - П К 3 ↑ 0 0 0

Программируем сценарий №2:

Шаг 1. Стоп основного насоса подкачки

С Ц Е Н . 0 2 П Р О Г Р А М М А
Р Е Ж И М : П О Ж А Р В З О Н Е
З О Н А : П О М Е Щ Е Н И Е 1
Ш А Г 0 1 : П У - П К 4 ↓ 1 2 0

Шаг 2. Пуск резервного насоса подкачки

С Ц Е Н . 0 2 П Р О Г Р А М М А
Р Е Ж И М : П О Ж А Р В З О Н Е
З О Н А : П О М Е Щ Е Н И Е 1
Ш А Г 0 2 : П У - П К 5 ↑ 0 0 0

Программируем сценарий №3:

Шаг 1. Остановить сценарий №2

С Ц Е Н . 0 3 П Р О Г Р А М М А
Р Е Ж И М : Т Е Х Н . В З О Н Е
З О Н А : О С Н О В Н . Н А С О С
Ш А Г 0 1 : С Ц Е Н . 0 2 ↓ 0 0 0

В данном примере при срабатывании любого пожарного извещателя в системе одновременно запускается сценарии №1 , т.е срабатывает реле 3 прибора ПУ-П, и запускается временная задержка (120 сек) перед выполнением первого шага сценария №2. Если в течении 120 секунд сработает технологический вход блока БСА01/01 в зоне ОСНОВН.НАСОС, то запустится сценарий №3 и остановит выполнение сценария №2, если нет, то выполнится шаг 01 и шаг 02 сценария №2, т.е. выполнится команда СТОП ОСНОВНОЙ НАСОС и ПУСК РЕЗЕРВНЫЙ НАСОС. Сработка технологического входа блока БСА01/01 после выполнения сценария №2 не будет иметь никакого воздействия.

Выход ПЕРЕДАЧА ПЦН

Реле 1 прибора ПУ-П является специализированным контролируемым выходом передачи сообщения о пожаре на ПЦН.

В Ы Х О Д " П Е Р Е Д А Ч А П Ц Н "
Р Е Ж : О Д И Н П О Ж А Р Т : 0 0 0
С О С Т О Я Н И Е : В К Л Ю Ч Е Н
К О Н Т Р О Л Ь : В Ы К Л Ю Ч Е Н

Для программирования реле "ВЫХОД ПЦН" необходимо кнопками <СТРЕЛКА ВВЕРХ>, <СТРЕЛКА ВНИЗ>, <ВЫБОР> выбрать режим срабатывания

  • ОДИН ПОЖАР - выход включается при срабатывании одного пожарного извещателя в системе
  • ДВА ПОЖАРА - выход включается при срабатывании двух пожарных извещателей в системе

задержку срабатывания выхода от 0 до 510 сек, включить/выключить контроль выходных цепей. При проведении пуско-наладки или регламентных работ данный выход можно временно выключить. Выключенный выход сопровождается прерывистым свечением единичного индикатора "Откл./Неиспр.ПЦН" и кроме этого появится в списке отключенных адресных элементов. Для запоминания внесенных изменений необходимо нажать кнопку <ВВОД>.

Выход ОПОВЕЩЕНИЕ

Реле 2 прибора ПУ-П является специализированным контролируемым выходом передачи сообщения на устройства оповещения о пожаре.

В Ы Х О Д " О П О В Е Щ Е Н И Е "
Р Е Ж : О Д И Н П О Ж А Р Т : 0 0 0
С О С Т О Я Н И Е : В К Л Ю Ч Е Н
К О Н Т Р О Л Ь : В Ы К Л Ю Ч Е Н

Для программирования реле "ВЫХОД ОПОВЕЩЕНИЕ" необходимо кнопками <СТРЕЛКА ВВЕРХ>, <СТРЕЛКА ВНИЗ>, <ВЫБОР> выбрать режим срабатывания

  • ОДИН ПОЖАР - выход включается при срабатывании одного пожарного извещателя в системе
  • ДВА ПОЖАРА - выход включается при срабатывании двух пожарных извещателей в системе

задержку срабатывания выхода от 0 до 510 сек, включить/выключить контроль выходных цепей. При проведении пуско-наладки или регламентных работ данный выход можно временно выключить. Выключенный выход сопровождается прерывистым свечением единичного индикатора "Откл./Неиспр.Оповещения" и кроме этого появится в списке отключенных адресных элементов. Для запоминания внесенных изменений необходимо нажать кнопку <ВВОД>.

Контроль реле

Все реле приборов ПУ-П, ППКП, БРВУ системы «Омега» оборудованны элементами контроля цепей нагрузки. По умолчанию контроль всех реле выключен.

М Е Н Ю : К О Н Т Р О Л Ь Р Е Л Е
П Р И Б О Р : П У - П Р Е Л Е : 1
К О Н Т Р О Л Ь : В Ы К Л Ю Ч Е Н

Для включения/выключения контроля кнопками <СТРЕЛКА ВВЕРХ>, <СТРЕЛКА ВНИЗ>, <ВЫБОР> необходимо выбрать прибор и реле и нажать кнопку <ВВОД>.

На заметку

При выключении контроля электрические цепи не отключаются. Если цепи контроля мешают работе подключаемого оборудования, то при помощи джамперов на плате ППКП их можно отключить физически

На заметку

Включать/выключать контроль реле 1 и 2 прибора ПУ-П необходимо из подменю ВЫХОД "ПЕРЕДАЧА ПЦН" и ВЫХОД "ОПОВЕЩЕНИЕ"

Основное меню: общие настройки

Раздел Общие настройки включает в себя следующие подразделы:

  • Внешняя коммуникация
    • Настройки
    • Конфигурация подчиненных
  • Календарь
  • Код доступа
  • Серийный номер
  • Обновить программу

М | Е | Н | Ю | : | О | Б | Щ | И | Е |  | Н | А | С | Т | Р | О | Й | К | И
» | В | Н | Е | Ш | Н | . | К | О | М | М | У | Н | И | К | А | Ц | И | Я |
 | К | А | Л | Е | Н | Д | А | Р | Ь |  |  |  |  |  |  |  |  |  |
 | К | О | Д |  | Д | О | С | Т | У | П | А |  |  |  |  |  |  |  |

Кнопками <СТРЕЛКА ВВЕРХ>, <СТРЕЛКА ВНИЗ> необходимо выбрать требуемое подменю и нажать кнопку <ВЫБОР>.

Внешняя коммуникация

Система пожарной безопасности «ОМЕГА» оборудована двумя независимыми интерфейсами связи с внешними устройствами

  • A3/B3 - межсистемный канал связи для объединения до 4-х (опционально до 8-ми) систем «ОМЕГА» в единую сеть.
  • A4/B4 - канал связи c внешними устройствами для объединения до 64 систем «ОМЕГА» под управлением компьютера

Системы подключенные к межсистемному каналу связи получают взаимный доступ к выходам(реле) для управления техническими средствами. Кроме того, "главная" система может отображать события, такие как ПОЖАР, ВНИМАНИЕ, ОТКАЗ, "подчиненных" систем. В этот же канал могут включаться любые другие устройства, например коммуникаторы, адаптеры связи со сторонними системами и т.д, поддерживающие протокол обмена по межсистемной связи «ОМЕГА».

К каналу связи с внешними устройствами системы «ОМЕГА» подключаются в основном для мониторинга событий на компьютере с установленной программой ОмегаМонитор или подобной, поддерживающие протокол обмена. Имеется также возможность с компьютера управлять техническими средствами, подключенными к выходам приборов системы «ОМЕГА».

Физически межсистемный канал и канал связи с внешними устройствами представляют собой стандартный последовательный интерфейс RS485, обеспечивающий передачу данных на расстоянии до 1 км при использовании витой пары не ниже 5-категории (CAT5). Для передачи данных на более далекие расстояния необходимо применять АДС-репитер (повторитель).

М Е Н Ю : К О М М У Н И К А Ц И Я
» Н А С Т Р О Й К И
К О Н Ф И Г . П О Д Ч И Н Е Н Н Ы Х

Кнопками <СТРЕЛКА ВВЕРХ>, <СТРЕЛКА ВНИЗ> необходимо выбрать требуемое подменю и нажать кнопку <ВЫБОР>.

Внешняя коммуникация:настройки

М Е Н Ю : К О М М У Н И К А Ц И Я
А Д Р Е С : 0 0 С О С Т : Н Е Т
М Е Ж С И С Т Е М Н А Я : Н Е Т

Канал связи с внешними устройствами используется для работы системы «ОМЕГА» в сети под управлением компьютера.

На заметку

На компьютере необходимо установить программу ОмегаМонитор или подобную, поддерживающую протокол обмена ОмегаМонитор.

Для настройки необходимо выбрать адрес системы в сети и перевести канал связи с внешними устройствами в состояние ВКЛ

М Е Н Ю : К О М М У Н И К А Ц И Я
А Д Р Е С : 0 2 С О С Т : В К Л
М Е Ж С И С Т Е М Н А Я : Н Е Т

и нажать кнопку <ВВОД>.

Важно

Установленный адрес должен быть уникальный для каждой системы «ОМЕГА» в сети

Обмен по межсистемному каналу связи осуществляется в режиме главный-подчиненный, поэтому, при организации межсистемной сети, каждой из систем должен быть присвоен один из нижеперечисленных статусов

  • ГЛАВН. - главная система в межсистемной сети.
  • ПОДЧ.1 -подчиненая система №1
  • ПОДЧ.2 -подчиненая система №2
  • ПОДЧ.3 -подчиненая система №3

Важно

Для каждой системы в сети статус должен быть уникальным. Одна из систем обязательно должна иметь статус "главный"

Если к сети подключен коммуникатор, поддерживающий протокол обмена по межсистемной связи, то его также необходимо включить.

М Е Н Ю : К О М М У Н И К А Ц И Я
А Д Р Е С : 0 2 С О С Т : В К Л
М Е Ж С И С Т Е М Н А Я : Г Л А В Н .
К О М М У Н И К А Т О Р : В К Л

Для запоминания настроек необходимо нажать кнопку <ВВОД>.

Внешняя коммуникация: конфигурация подчиненных

Для того чтобы ПУ-П "главной" системы отображал события подчиненых, необходимо записать в него конфигурации подчиненных.

М Е Н Ю : К О М М У Н И К А Ц И Я
З А П И С А Т Ь В Г Л А В Н Ы Й
П У - П К О Н Ф И Г У Р А Ц И Ю
Д Л Я П О Д Ч . 1

Кнопками <СТРЕЛКА ВВЕРХ>, <СТРЕЛКА ВНИЗ> необходимо выбрать статус подчиненной системы и нажать кнопку <ВВОД>.

М Е Н Ю : К О М М У Н И К А Ц И Я
В С Т А В Ь Т Е S D - К А Р Т У И
Н А Ж М И Т Е К Н О П К У В В О Д

Вставьте в картоприемник SD-карту со считанной с подчиненной системы конфигурацией и нажмите кнопку <ВВОД>.

На заметку

Записать конфигурацию подчиненных систем в главную можно только через SD-карточку

М Е Н Ю : К О М М У Н И К А Ц И Я
В Н И М А Н И Е ! И Д Е Т З А П И С Ь
К О Н Ф И Г У Р А Ц И И С К А Р Т Ы
7 2 %

После окончания записи система выдаст сообщение об окончании записи и выполнит перезагрузку

М Е Н Ю : К О М М У Н И К А Ц И Я
З | А | П | И | С | Ь | К | О | Н | Ф | И | Г | У | Р | А | Ц | И | И
З | А | В | Е | Р | Ш | Е | Н | А
П | Е | Р | Е | З | А | Г | Р | У | З | К | А | С | И | С | Т | Е | М | Ы

Теперь события ПОЖАР, ВНИМАНИЕ, ОТКАЗ подчиненных систем будут выводиться на ЖКИ-дисплей главного

П О Ж А Р 1 4 : 3 5
< 0 0 1 > 8 Э Т А Ж # 1
К В А Р Т И Р А 1 1 7
< 0 0 2 > 9 Э Т А Ж # 2

События от подчиненных помечаються в поле зоны значком #n, где n - номер подчиненной системы.

На заметку

Лучше если принадлежность к той или иной системе будет явным образом указана в названии зоны

Для удаления конфигурации подчиненной системы необходимо выбрать

М Е Н Ю : К О М М У Н И К А Ц И Я
У Д А Л И Т Ь И З Г Л А В Н О Г О
П У - П К О Н Ф И Г У Р А Ц И Ю
Д Л Я П О Д Ч . 1

и нажать кнопку <ВВОД>.

Календарь

Cистема пожарной безопасности «ОМЕГА» оборудованна часами реального времени функционирующие и при отключенном питании.

М Е Н Ю : К А Л Е Н Д А Р Ь
Д А Т А : 1 5 : 1 0 : 1 2
В Р Е М Я : 1 0 : 1 4 : 3 2

Кнопками <СТРЕЛКА ВВЕРХ>, <СТРЕЛКА ВНИЗ>,<ВЫБОР> введите дату/время и нажмите кнопку <ВВОД>.

Важно

Часы реального времени являються важным элементом системы пожарной безопасности, так как используются при архивировании событий.

Код доступа

Данное подменю используется для смены кодов доступа. В системе «ОМЕГА» предусмотрено два уровня доступа
  • КОД ОПЕРАТОРА
  • КОД ИНЖЕНЕРА

М Е Н Ю : О Б Щ И Е Н А С Т Р О Й К И
С М Е Н А К О Д А Д О С Т У П А
К О Д О П Е Р А Т О Р А : 0 0 0 1
К О Д И Н Ж Е Н Е Р А : 0 0 0 0

Кнопками <СТРЕЛКА ВВЕРХ>, <СТРЕЛКА ВНИЗ>,<ВЫБОР> введите новый код и нажмите кнопку <ВВОД>.

Важно

Код ОПЕРАТОРА и код ИНЖЕНЕРА не должен совпадать

На заметку

Код 1000 занят для выключения резервного питания

Серийный номер

М Е Н Ю : О Б Щ И Е Н А С Т Р О Й К И
С | Е | Р | И | Й | Н | Ы | Й | Н | О | М | Е | Р
F 0 1 . 0 0 0 2 . n n n n . d d m m y y
В | Е | Р | С | И | Я | П | О | V | 0 | 3 | q | 1 | 3 | 1 | 0 | 1 | 2

где
F01.0002 - серия и тип прибора
nnnn - номер прибора
ddmmyy - дата выпуска
V03q131012 - версия программного обеспечения

Обновить программу

В приборах серии F появилась возможность обновлять программное обеспечение прибора ПУ-П

О | Б | Н | О | В | Л | Е | Н | И | Е | П | Р | О | Г | Р | А | М | М | Ы
В С Т А В Ь Т Е S D - К А Р Т У И
Н | А | Ж | М | И | Т | Е | К | Н | О | П | К | У | В | В | О | Д

Очень важно!!!

Данный режим можно использовать только по согласованию с ИЗГОТОВИТЕЛЕМ

На SD-карте в корне должен находится файл прошивки, полученный от изготовителя

О | Б | Н | О | В | Л | Е | Н | И | Е | П | Р | О | Г | Р | А | М | М | Ы
В Н И М А Н И Е ! И Д Е Т Ч Т Е Н И Е
К | О | П | И | И | П | Р | О | Г | Р | А | М | М | Ы
7 2 %

О | Б | Н | О | В | Л | Е | Н | И | Е | П | Р | О | Г | Р | А | М | М | Ы
В Н И М А Н И Е ! И Д Е Т З А П И С Ь
П | Р | О | Г | Р | А | М | М | Ы
Ж | Д | И | Т | Е

Важно

В процессе считывания и записи программы НЕ РЕКОМЕНДУЕТСЯ производить с прибором ПУ-П каких-либо действий

После записи обновления прибор ПУ-П автоматически выполнит процедуру сброса. После окончания режима ДИАГНОСТИКА необходимо проверить версию программного обеспечения в ОБЩИЕ НАСТРОЙКИ/СЕРИЙНЫЙ НОМЕР.

Основное меню: Конфигурация

Раздел Конфигурация предназначен для записи новой конфигурации в ПУ-П или чтении существующей. Конфигурация создается при помощи программы ОмегаКонфигуратор и включает в себя состав приборов расширения (ППКП), текстовые сообщения для каждого извещателя, алгоритмы работы выходов(реле) для управления техническими средствами и, если необходимо, направлениями пожаротушения.

Раздел Конфигурация включает в себя следующие подразделы

  • Записать в ПУ
    • Источник: SD-карта
    • Источник: компьютер
    • Источник: резервная копия
  • Считать из ПУ
    • Приемник: SD-карта
    • Приемник: компьютер
    • Приемник: резервная копия

Конфигурация: записать в ПУ
Для записи конфигурации необходимо выбрать соответствующий пункт и нажать кнопку <ВЫБОР>

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
» З А П И С А Т Ь В П У
С Ч И Т А Т Ь И З П У

Кнопками <СТРЕЛКА ВВЕРХ>, <СТРЕЛКА ВНИЗ> необходимо выбрать источник конфигурации и нажать кнопку <ВЫБОР>.

В | Ы | Б | Е | Р | И | Т | Е | И | С | Т | О | Ч | Н | И | К
» S D C A R D / < = 2 Г б F A T 3 2
К | О | М | П | Ь | Ю | Т | Е | Р
Р | Е | З | Е | Р | В | Н | А | Я | К | О | П | И | Я

Записать в ПУ с SD-карты
Конфигурацию созданную в программе ОмегаКонфигуратор необходимо сохранить на SD-карту (см. описание на программу ОмегаКонфигуратор)

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
В С Т А В Ь Т Е S D - К А Р Т У И
Н А Ж М И Т Е К Н О П К У В В О Д

Вставьте в картоприемник SD-карту с требуемой конфигурацией и нажмите кнопку <ВВОД>.

Внимание важно

Cистема пожарной безопасности «ОМЕГА» в данном релизе обслуживает SD-карты емкостью до 2 Гб включительно с файловой системой FAT32. Карточки SDHC в данном релизе не поддерживаются.

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
В Н И М А Н И Е ! И Д Е Т З А П И С Ь
К О Н Ф И Г У Р А Ц И И С К А Р Т Ы
7 2 %

После окончания записи система выдаст сообщение об окончании записи и выполнит перезагрузку

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
З | А | П | И | С | Ь | К | О | Н | Ф | И | Г | У | Р | А | Ц | И | И
З | А | В | Е | Р | Ш | Е | Н | А
П | Е | Р | Е | З | А | Г | Р | У | З | К | А | С | И | С | Т | Е | М | Ы

Записать в ПУ с компьютера
Подключите прибор ПУ-П системы адресной пожарной сигнализации «ОМЕГА» к компьютеру при помощи кабеля, входящего в комплект поставки. Включите прибор ПУ-П. При первом включении система Windows запустит мастер установки нового оборудования и предложит установить драйвер автоматически.

Внимание важно

Откажитесь от автоматической установки драйвера

На заметку

Для нормального функционирования программы, USB-драйвер необходимо установить с диска поставляемого с оборудованием. После установки драйвера, в Мой компьютер/Просмотр сведений о системе/Свойства/ Оборудование/Диспетчер устройств/Порты(COM и LPT)/ проверьте появление записи типа USB Serial port (COM n). Программа ОмегаКонфигуратор обслуживает порты n=1..10. Если номер порта больше 10, то его необходимо принудительно изменить (правая кнопка "мыши", пункт меню /Свойства/, вкладка /Параметры порта/Дополнительно/ ).

Запустите на компьютере программу ОмегаКонфигуратор, загрузите требуемую конфигурацию. Перед программированием конфигурации проверьте соответствие версии программы ОмегаКонфигуратор

В Н И М А Н И Е ! Д Л Я Р А Б О Т Ы
Н Е О Б Х О Д И М А П Р О Г Р А М М А
В Е Р С И И 3 . 0 0 И В Ы Ш Е
П Р О Д О Л Ж И Т Ь : К Н . В В О Д

Нажмите кнопку <ВВОД> , а в программе ОмегаКонфигуратор запустите режим записи конфигурации в ПУ-П.

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
В Н И М А Н И Е ! И Д Е Т З А П И С Ь
К О Н Ф И Г У Р А Ц И И С П Э В М
7 2 %

После окончания записи система выдаст сообщение и выполнит перезагрузку

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
З | А | П | И | С | Ь | К | О | Н | Ф | И | Г | У | Р | А | Ц | И | И
З | А | В | Е | Р | Ш | Е | Н | А
П | Е | Р | Е | З | А | Г | Р | У | З | К | А | С | И | С | Т | Е | М | Ы

Записать в ПУ с резервной копии
В системе пожарной безопасности «ОМЕГА» предусмотрена возможность сохранения/восстановления рабочей конфигурации объекта. Копия конфигурации хранится в энергонезависимой памяти прибора ПУ-П. Для восстановления раннее сохраненной конфигурации выберите источник РЕЗЕРВНАЯ КОПИЯ. Если копии для восстановления нет, система выдаст сообщения

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
К | О | Н | Ф | И | Г | У | Р | А | Ц | И | И | Д | Л | Я
В | О | С | С | Т | А | Н | О | В | Л | Е | Н | И | Я | Н | Е | Т

Если копия для восстановления есть, то

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
Д О С Т У П Н А К О Н Ф И Г У Р А -
Ц И Я З А 0 1 . 1 1 . 1 2
Н А Ж М И Т Е К Н О П К У " В В О Д "

Очень важно!!

Прежде чем нажимать кнопку <ВВОД>, необходимо быть уверенным в том, что восстанавливаемая конфигурация именно от вашего объекта, иначе вы ВСЕ испортите

После окончания записи система выдаст сообщение об окончании записи и выполнит перезагрузку

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
З | А | П | И | С | Ь | К | О | Н | Ф | И | Г | У | Р | А | Ц | И | И
З | А | В | Е | Р | Ш | Е | Н | А
П | Е | Р | Е | З | А | Г | Р | У | З | К | А | С | И | С | Т | Е | М | Ы

На заметку

При поставке в резервную копию записывается тестовая конфигурация

Конфигурация: считать из ПУ
Для считывания конфигурации необходимо выбрать соответствующий пункт и нажать кнопку <ВЫБОР>

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
З А П И С А Т Ь В П У
» С Ч И Т А Т Ь И З П У

Кнопками <СТРЕЛКА ВВЕРХ>, <СТРЕЛКА ВНИЗ> необходимо выбрать приемник конфигурации и нажать кнопку <ВЫБОР>.

В | Ы | Б | Е | Р | И | Т | Е | П | Р | И | Е | М | Н | И | К
» S D C A R D / < = 2 Г б F A T 3 2
К | О | М | П | Ь | Ю | Т | Е | Р
Р | Е | З | Е | Р | В | Н | А | Я | К | О | П | И | Я

Считать из ПУ на SD-карту
Конфигурацию и архивы, записанные в приборе ПУ-П, можно сохранить на SD-карту для дальнейшей работы в программе ОмегаКонфигуратор

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
В С Т А В Ь Т Е S D - К А Р Т У И
Н А Ж М И Т Е К Н О П К У В В О Д

Вставьте в картоприемник SD-карту и нажмите кнопку <ВВОД>.

Важно

На SD-карте в корневой папке должен присутствовать, в качестве шаблона, файл CONFIG.BIN, созданный программой ОмегаКонфигуратор с любой конфигурацией

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
В Н И М А Н И Е ! С О Х Р А Н Е Н И Е
Т Е К У Щ Е Й К О Н Ф И Г У Р А Ц И И
7 2 %

После сохранения конфигурации на приборе ПУ-П появится сообщение

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
Т | Е | К | У | Щ | А | Я | К | О | Н | Ф | И | Г | У | Р | А | Ц | И | Я
С | О | Х | Р | А | Н | Е | Н | А

Считать из ПУ в компьютер
Конфигурацию и архивы, записанные в приборе ПУ-П, можно считать в компьютер при помощи программы ОмегаКонфигуратор. При подключении необходимо соблюдать требования описанные в разделе Записать в ПУ с компьютера

Запустите на компьютере программу ОмегаКонфигуратор. Перед считыванием конфигурации проверьте соответствие версии программы ОмегаКонфигуратор

В Н И М А Н И Е ! Д Л Я Р А Б О Т Ы
Н Е О Б Х О Д И М А П Р О Г Р А М М А
В Е Р С И И 3 . 0 0 И В Ы Ш Е
П Р О Д О Л Ж И Т Ь : К Н . В В О Д

Нажмите кнопку <ВВОД> , а в программе ОмегаКонфигуратор запустите режим считывания конфигурации из ПУ-П.

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
В Н И М А Н И Е ! И Д Е Т З А П И С Ь
К О Н Ф И Г У Р А Ц И И В П Э В М
7 2 %

После окончания считывания конфигурации система выполнит перезагрузку.

Считать из ПУ в резервной копию
В системе пожарной безопасности «ОМЕГА» предусмотрена возможность сохраненния рабочей конфигурации объекта в энергонезависимой памяти прибора ПУ-П. Для сохранения конфигурации выберите приемник РЕЗЕРВНАЯ КОПИЯ (см. здесь).

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
Д | Л | Я | С | О | Х | Р | А | Н | Е | Н | И | Я
Т | Е | К | У | Щ | Е | Й | К | О | Н | Ф | И | Г | У | Р | А | Ц | И | И
Н А Ж М И Т Е К Н О П К У " В В О Д "

и нажмите кнопку <ВВОД>.

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
В Н И М А Н И Е ! С О Х Р А Н Е Н И Е
Т Е К У Щ Е Й К О Н Ф И Г У Р А Ц И И
7 2 %

После завершения процедуры сохранения конфигурации

М Е Н Ю : К О Н Ф И Г У Р А Ц И Я
Т | Е | К | У | Щ | А | Я | К | О | Н | Ф | И | Г | У | Р | А | Ц | И | Я
С | О | Х | Р | А | Н | Е | Н | А

Основное меню: Техническая поддержка

М | Е | Н | Ю | : | Т | Е | Х | Н | . | П | О | Д | Д | Е | Р | Ж | К | А |
Т | Е | Л | . | ( | 0 | 5 | 7 | ) | 3 | 7 | 0 | - | 6 | 3 | - | 2 | 9 |  |
Е | - | М | : | R | E | Z | E | R | V | - | 1 | @ | U | K | R | . | N | E | T
W | W | W | . | P | R | O | E | K | T | A | O | . | C | O | M | . | U | A |

Контактная информация

    ЧП "Резерв-1"
    Украина, 61093, г.Харьков
    ул. Еленинская, 37 к.2
    тел.:+38(057)370-63-29
    тел.:+38(057)715-01-04
    факс:+38(057)715-01-04